All systems operational

Resolved
MyFollowers Performance Issues

Started
August 26, 2023 at 9:01 PM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
MyFollowers
๐Ÿ‡บ๐Ÿ‡ธ Cluster 1
๐Ÿ‡บ๐Ÿ‡ธ Cluster 2
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've re-enabled MyFollowers and are monitoring results.

  • Investigating
    Investigating

    We've taken all free MyFollowers clusters down while we currently investigating this incident. Please understand that we offer MyFollowers as a free product, and cannot guarantee uptime or 24/7 support. If you're interested in uptime, please subscribe to MyFollowers+, which is not experiencing downtime currently.